Scholar

Google Analytics Set-Up Problem

Hi, 

I followed the instruction found here (https://hc.weebly.com/hc/en-us/articles/201979698-Google-Analytics) for GA installation. After some installation and re-installation, it still didn't work out properly. Google Tag Assistant currently shows 2 in total; 1 error. 

Can someone help take a look? (http://www.everyoneforveterans.org/) 

Much appreciated, 
Frances

5 REPLIES
Community Manager

Re: Google Analytics Set-Up Problem

Did you remove the code, @franceslin90? I checked your site but didn't see any javascript errors.

- Adam
Community Manager
Mayor

Re: Google Analytics Set-Up Problem

@franceslin90:  Thank you for your service.

 

If you are still having problems @Adam in his official capacity may not offer help, but if you were to send PM to  @NJRFTF he should be able to help.

Scholar

Re: Google Analytics Set-Up Problem

Hi Adam, @Adam

The code is in Setting > SEO > Footer Code. Would you like me to move it to Header? The code is slightly different from the one post on the instructional web though. Could it be the problem? (I just Copy & Paste from Google.) : 

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11XXXXX-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-11XXXXXXX-1');
</script>

Thanks! 

Scholar

Re: Google Analytics Set-Up Problem

Hi @Adam

It appears that I clicked the "Save" button, but never got to click the "Publish" button. (Using Google Chrome with 150% Zoom, so never got to see the "Publish button...)

The problem seems to be resolved now. Thank you again for your assistance! 

Community Manager

Re: Google Analytics Set-Up Problem

Ahh, that would explain it! Glad to hear you have it working now!

- Adam
Community Manager