Scholar

All contents disappeared from editor

I was editing my blog today when suddenly I got a message "Save footer?", with the only option to go out of it being pressing the SAVE button.

 

At the moment I saved it, all sections disappeared from all pages in the editor (header and content) and the only thing I could see in any page I go there is the footer.

 

Since that moment I can't update my blog since I am afraid to erase all the content when I publish it. I also don't get the New Post button.

 

What happened there and how can I return it to the previous situation in which everything worked?

 

Thanks

 

Helio

6 REPLIES
Community Manager

Re: All contents disappeared from editor

Are you still seeing that, @HelioD? When I check your site in the editor I see all of your content.

- Adam
Community Manager
Scholar

Re: All contents disappeared from editor

Hi, Adam,

 

Thanks for your answer.

 

Things went back to normal after I changed the theme of the site and then loaded back the custom theme that I had.

 

I don't know exactly what happened, but it seems it was connected to something in the theme.

 

Again, many thanks for taking the time to check and answer.

Employee Moderator

Re: All contents disappeared from editor

Glad to hear that! Let us know if that happens again, though. 

Explorer

Re: All contents disappeared from editor

I'm trying to edit my weebly sites, and nothing is loading in the editor. When I click any of the headers (Build, Pages, Theme, etc.), the page below is blank. Help?

Explorer

Re: All contents disappeared from editor

To add: this problem is perhaps a Chrome issue. I just logged in with Firefox, and the contents of my pages all appear. Hmmm.

Employee Moderator

Re: All contents disappeared from editor

Can you try clearing your browser cache @MTwren?