Highlighted
Explorer

Blog title problems

Recently I'm having real trouble with my blog titles: clicking "Post title..." on a new draft often won't bring up the typing cursor, and even when it does it won't respond to anything I type. This means I can't title my blog post.

 

I can't see any rhyme to reason to why it's problem-free some times, and a time-consuming pain in the backside at others. It seems to decide to fix itself at random.

 

Can anyone shed light on this problem? Thanks.

28 REPLIES
Community Manager

Re: Blog title problems

Sorry to hear that, @CrowCastles. Can you try switching to another browser (such as Chrome) temporarily to see if that helps?

- Adam
Senior Community Specialist
Explorer

Re: Blog title problems

I am having the same issue. I use Firefox and it is usual for me to spend hours just trying to add the blog title. Its not worth my time writing the blog in case I need to delete it all and start a fresh to get the title to work. With very little computer literacy I am nearly ready to say goodbye to weebly for my blog

Employee Moderator

Re: Blog title problems

Hi @redsuedeshoes What's an example of one of the post titles you are trying to edit?

Tourist

Re: Blog title problems

I have the same problem and it makes me want to throw my computer across the room. It's been a colossal time waste for me and makes me want to switch platforms.

Community Manager

Re: Blog title problems

Sorry to hear that, @LindsayMast. Can you try another browser temporariy to see if that helps?

- Adam
Senior Community Specialist
Explorer

Re: Blog title problems

I can't edit draft blogs, add links etc etc......   I have emailed with the details, and got no reply.

 

I have tried different browsers, different devices and I just keep having the same issues.

 

I have even tried  creating new posts from scratch and still the same issues.

 

I am just running out of ideas, on how to add more blogs

Community Manager

Re: Blog title problems

Do you have any adblocking/popup blocking/security software installed, @fgolding? If so it's possible that's interfering with the operation of the editor.

- Adam
Senior Community Specialist
Explorer

Re: Blog title problems

@Adam

I thought I replied before, but cant see the post

 

I have disabled Kasperksy Protection from the browser I normally use Firefox.  I have then loged back into my account, and gone to the blog and clicked on new post.  Tried to add a title and I can't even do this.  So I thought I would try to add a text box.  I managed to add a sentance.   Tied to add a website URL link, but there is no option to insert it.  I saved it as a draft successfully.  I managed to add a few paragraphs and saved them in the draft too.  But now I am stuck.  I can not add a Post Title (I can see the cursor flashing, but nothing is added when I type on the keyboard), or URL links (as there is no insert option to add the link) so I cannot finish my blog.  I am also worried that if I edit it, the text may disappear, as this has happened a few time.

 

I have then gone to Chrome checked that all the protection has been disabled and then loged into my account, gone to the draft blog to see if I can edit it. I managed to add the title, but I still cannot add the URL link. 

 

It is fustrating as I have been trying to write a simple blog for last 2 weeks and got no where. 

Community Manager

Re: Blog title problems

Does this happen with all of your sites, or just one in particular?

- Adam
Senior Community Specialist