Scholar

In Website builder, only 1 element button is displaying per row and not 2

Hi, I have a new Laptop, Lenovo Think Pad T480 with a 14 inch screen and all of a sudden, in the builder where the elements are (Buttons which you drag to the right in the website builder) is showing one element now per row and not 2 as previous laptop which was the same size. I am using Windows 10 and Chrome if that helps.

 

I have contacted Weebly and they keep saying it's because of the screen size and it's dynamic to fit on the PC and the resolution but this can't be accurate as the screen size is same size as old laptop which is also a Lenovo Think Pad, just a newer and that has 2 elements per row in the website builder. Weebly haven't been able to help solve this issue as yet and they keep saying it's the size of laptop even though same size as old PC laptop. Another operator said Zoom the screen in 110% which does work but the screen is stretched. Again, using Google Chrome. I have tried other browsers and same issue.

 

I don't know how to solve this ongoing issue as it is taking longer to build websites now because the element list in the builder is double the size in height and harder to find elements and been used to 2 elements per row. 

 

Any help is appreciated.

 

Regards,

 

MichaelBuild elements.png

 

 

 

 

 

5 REPLIES
Employee Moderator

Re: In Website builder, only 1 element button is displaying per row and not 2

Which site is this for? The display you are seeing would definitely be based on your browser settings. I'm looking at your site mediashout.com.au and the only way I can duplicate your screenshot is by setting my zoom to 90%. I'm on a large, wide monitor, though, and this setting would look different on (for example) my laptop. 

 

90%

Screen Shot 2018-06-02 at 3.04.29 PM.png

 

100%

Screen Shot 2018-06-02 at 3.04.40 PM.png

Scholar

Re: In Website builder, only 1 element button is displaying per row and not 2

Hi, the site itself is good, its the website builder thats the issue where only one element is displaying per line instead of 2. Its the 90% screenshot you have which displays 1 line per row. 100% shows 2 lines, however in my PC, 14 inch screen it shows 1 element with 100% screen display. I need to zoom 110% to see 2 elements per row and it distorts the screen because it isnt 100%. I hope this helps.

 

I use Google Chrome. I treid it in 2 other browsers, and same issue. even in my mobile, it shows 2 elements and the screen is 25% of the size of a normal PC screen. I use a laptop. I dont know what to do to fix this as Weebly are saying the same thing as you.

 

Any suggestions would be great. Could you maybe inbox message me and you could ;ossibly troubleshoot this for me which would be appreciated. That site you are on with screen shots is mine.

 

Regards,

Michael

Scholar

Re: In Website builder, only 1 element button is displaying per row and not 2

Maybe it is my PC, I dont know but its weird because on my other PCs, one being same size, it shows 2 elements per row. My display settings in Google Chrome is 100%
Scholar

Re: In Website builder, only 1 element button is displaying per row and not 2

Hi
I tried edge browser and it works fine. It must be a setting in Chrome which I don't know how to fix so it displays 2 elements per line.
Any suggestions as my resolution is 100%.

Regards,
Michael
Employee Moderator

Re: In Website builder, only 1 element button is displaying per row and not 2

I don't, other than to play with the zoom settings till you find a number that adjusts for you. Smiley Sad Maybe someone on here has the same device as you and can give you some pointers. Even when I open up Settings in Chrome there's not much more options to adjust. I'll let you know if I find out otherwise, though!